aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2017-09-26 15:39:51 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2017-09-26 15:43:42 +0000
commit8686e5201e95356a82d2a7a38d9f91f590db566f (patch)
tree88eb187c8f3472adddf5c71548f6c518e53e63c9
parent1235432126d75dea01e720a4662e1c22a3d79feb (diff)
downloadaports-8686e5201e95356a82d2a7a38d9f91f590db566f.tar.bz2
aports-8686e5201e95356a82d2a7a38d9f91f590db566f.tar.xz
community/php7: add FIXME comment
-rw-r--r--community/php7/APKBUILD1
-rw-r--r--main/llvm4/APKBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/community/php7/APKBUILD b/community/php7/APKBUILD
index 795cf5fd3e..6e66605de8 100644
--- a/community/php7/APKBUILD
+++ b/community/php7/APKBUILD
@@ -168,6 +168,7 @@ for _ext in $_extensions; do
done
subpackages="$subpackages $pkgname-common::noarch"
+# FIXME: tests fails on s390x and x86_64
case "$CARCH" in
x86_64) options="$options !check";;
s390x) options="$options !check";;
diff --git a/main/llvm4/APKBUILD b/main/llvm4/APKBUILD
index f9757adbba..f06b49af12 100644
--- a/main/llvm4/APKBUILD
+++ b/main/llvm4/APKBUILD
@@ -119,7 +119,7 @@ build() {
check() {
cd "$builddir"/build
- # XXX: Few tests fail on s390x, ignore it for now. See build log
+ # FIXME: Few tests fail on s390x, ignore it for now. See build log
# https://gist.github.com/jirutka/6edc951ad5b8002cf1780546cf661edc
case "$CARCH" in
s390x) make check-llvm || true;;