aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2016-08-24 16:02:37 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2016-08-24 16:02:37 +0000
commit78d6fa519ae602e09cfa85aceb136e3af39673bf (patch)
treea3ba5557db97d52aae6c4a2d1bcd574588cb0efd
parent07f036da43f6f5c372a3fdc0e67ee4535ef0125e (diff)
downloadaports-78d6fa519ae602e09cfa85aceb136e3af39673bf.tar.bz2
aports-78d6fa519ae602e09cfa85aceb136e3af39673bf.tar.xz
community/podofo: moved from testing
-rw-r--r--community/podofo/APKBUILD (renamed from testing/podofo/APKBUILD)11
1 files changed, 5 insertions, 6 deletions
diff --git a/testing/podofo/APKBUILD b/community/podofo/APKBUILD
index 421ff0a82a..754e0cb941 100644
--- a/testing/podofo/APKBUILD
+++ b/community/podofo/APKBUILD
@@ -8,15 +8,14 @@ url="http://podofo.sourceforge.net"
arch="all"
license="GPL"
depends=
-depends_dev=""
-makedepends="$depends_dev tiff-dev libpng-dev
-fontconfig-dev cmake lua-dev openssl-dev libidn-dev"
+makedepends="tiff-dev libpng-dev fontconfig-dev
+cmake lua-dev openssl-dev libidn-dev"
install=""
subpackages="$pkgname-dev $pkgname-doc"
source="http://downloads.sourceforge.net/${pkgname}/${pkgname}-${pkgver}.tar.gz"
-_builddir="$srcdir"/$pkgname-$pkgver
+builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$_builddir"
+ cd "$builddir"
mkdir build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr .. \
@@ -27,7 +26,7 @@ build() {
make || return 1
}
package() {
- cd "$_builddir"/build
+ cd "$builddir"/build
make DESTDIR="$pkgdir" install || return 1
}