aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-12-31 23:01:24 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-12-31 23:40:28 +0100
commit6c07f724c06e487045d0b731965830d9a2fe9d65 (patch)
tree3c402560234412870cd1931127f32bdd3ca5b5ab
parentb8da9232a21e6b0637bca8a513df4598517653bb (diff)
downloadaports-6c07f724c06e487045d0b731965830d9a2fe9d65.tar.bz2
aports-6c07f724c06e487045d0b731965830d9a2fe9d65.tar.xz
testing/postgis: fix indentation
-rw-r--r--testing/postgis/APKBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/testing/postgis/APKBUILD b/testing/postgis/APKBUILD
index d74c219535..f2e7f2cd15 100644
--- a/testing/postgis/APKBUILD
+++ b/testing/postgis/APKBUILD
@@ -15,15 +15,17 @@ source="http://download.osgeo.org/postgis/source/$pkgname-$pkgver.tar.gz"
builddir="$srcdir/$pkgname-$pkgver"
build() {
- cd "$builddir"
- ./configure --prefix=/usr
- make -j1
+ cd "$builddir"
+
+ ./configure --prefix=/usr
+ make -j1
}
package() {
- cd "$builddir"
- make DESTDIR="$pkgdir" install
- chmod -x "$pkgdir"/usr/include/*.h
+ cd "$builddir"
+
+ make DESTDIR="$pkgdir" install
+ chmod -x "$pkgdir"/usr/include/*.h
}
sha512sums="a0baff97f15a02dfd466c38923a8fad81375fa06423c51ccaf6fb97a824a4010b12f152afd3f82ce9089983816b918d67c25de8fdabca27da71fb64309d01fc8 postgis-2.4.1.tar.gz"