aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-05-10 14:00:27 +0200
committerLeo <thinkabit.ukim@gmail.com>2020-05-10 19:32:12 +0000
commit44891207d75124af4371bf0e42d744accb8b25b7 (patch)
tree27193106ced05615b64050290bf0c68af11c7b41
parentf01e27b0f092d5ff234c066aced911acd461e118 (diff)
downloadaports-44891207d75124af4371bf0e42d744accb8b25b7.tar.bz2
aports-44891207d75124af4371bf0e42d744accb8b25b7.tar.xz
testing/mycroft-skill-cocktail: new aport
-rw-r--r--testing/mycroft-skill-cocktail/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/testing/mycroft-skill-cocktail/APKBUILD b/testing/mycroft-skill-cocktail/APKBUILD
new file mode 100644
index 0000000000..1323b743b6
--- /dev/null
+++ b/testing/mycroft-skill-cocktail/APKBUILD
@@ -0,0 +1,20 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=mycroft-skill-cocktail
+pkgver=1.0
+pkgrel=0
+pkgdesc="Mycroft skill for making drinks"
+url="https://github.com/forslund/skill-cocktail"
+arch="noarch"
+license="GPL-3.0-or-later"
+depends="python3"
+source="https://github.com/forslund/skill-cocktail/archive/v$pkgver/skill-cocktail-v$pkgver.tar.gz"
+options="!check" # No tests
+builddir="$srcdir/skill-cocktail-$pkgver"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/mycroft/skills/cocktail
+ cp -r ./* "$pkgdir"/usr/share/mycroft/skills/cocktail/
+}
+
+sha512sums="be6b0bb18ee8aac4247cf044ec7a3350653803cec89a3d7a3d5c3ce5f149af2c9c5a2305f02d811be6f9521c77fdc857d6967e450406076fead6c16a70bfd493 skill-cocktail-v1.0.tar.gz"