aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2013-11-14 20:39:11 +0200
committerJeff Bilyk <jbilyk@gmail.com>2013-11-14 13:43:12 -0500
commit41631322667aa7912d565e5f3e21009eb09d9fce (patch)
tree6f24d1563b5002ad5e27494f921727968883af4b
parent9ada98dc0f49510366772eabc363da55da3649ee (diff)
downloadaports-41631322667aa7912d565e5f3e21009eb09d9fce.tar.bz2
aports-41631322667aa7912d565e5f3e21009eb09d9fce.tar.xz
main/varnish: fix maxminddb vcl sub
-rw-r--r--main/varnish/APKBUILD8
-rw-r--r--main/varnish/maxminddb.vcl1
2 files changed, 4 insertions, 5 deletions
diff --git a/main/varnish/APKBUILD b/main/varnish/APKBUILD
index 5598276c94..1638755603 100644
--- a/main/varnish/APKBUILD
+++ b/main/varnish/APKBUILD
@@ -3,7 +3,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=varnish
pkgver=3.0.4
-pkgrel=3
+pkgrel=4
pkgdesc="High-performance HTTP accelerator"
url="http://www.varnish-cache.org/"
arch="all"
@@ -82,17 +82,17 @@ md5sums="a130ce9c3504b9603a46542635e18701 varnish-3.0.4.tar.gz
d470dd6f893c1848c2d3f08ccb63d0d7 varnishd.initd
df8e6eb5591be4ab916ef4504b3ea05d varnishd.confd
a6cb8a43c9465699cf956dc992998225 varnishd.logrotate
-2ee926dd6ffa333d38310b9d78a43640 maxminddb.vcl
+2cbaa46b9da9f78ecf4c906730f7c5e3 maxminddb.vcl
8c5532869bea7f668e2ce5d4585359f8 varnish-3.0.3-pthread-uclibc.patch"
sha256sums="4e044ccb5c76222bddf89c808f13ea8f66977972675aecb48a920f6800ad0f79 varnish-3.0.4.tar.gz
1f6473f3493a1ce9952218c96614e246445af17059fe06503f6532d5f5d65e3e varnishd.initd
24a9938a1d410579afd86507d645b4a27c36c99b3e73d966cdef15bd7f3c74ed varnishd.confd
017173cb42bb60f853063b7fbc843120c547e501233ce2299e1066b5d81e4d5e varnishd.logrotate
-a985ddd283be5f22161ff246f237ec1bbb111da62492a109b44bac79816b0a19 maxminddb.vcl
+fd6c810a6099b1b0c2eb572aec239e3f51debc52a6c32fce715f265d7b1a1f85 maxminddb.vcl
3e39323ff4d741a9a0337e84eee7ce9f8b5419722a3b905f09ccf2486a9ff24f varnish-3.0.3-pthread-uclibc.patch"
sha512sums="d6fa8d320050f659f341af20b24c4401609ffd77207a7889b98e5378c507db04eda310e2b953b5144d748a0b3c08884e87d5c36962f0a38f03014708ff7c78d0 varnish-3.0.4.tar.gz
595b017bf890eaf6ffb9a35eef04983a85a1d90ddbfca835b4a003a7e78e1cf38d9910048fca5bb6a518e3480d6f1e23d1c3be1c1a47e7aafeac9b864c08e7c5 varnishd.initd
fd3d7e6fb8d0849533c0ad1ec0ba1d5221ac03bd2093052b72cd09f2276b16b888a145402507d18f4defd4ec4fd9b198ef5f87347d92e5fca43add30bb91956e varnishd.confd
8fb1cba86ede5eff28a494f6b1da1a651d66383cdeb63922104407f28903dea0c643155b6d7ac8353b8c63d480a6c5b43a70c7252bc51ee73317c33a1844c52c varnishd.logrotate
-d444af35b498914ae761c6b37c1f76f705ece3e9a69c540133abe3d1a6857dd5d2e8737be6c01d97cd91a27066dd48f9fa758906adb8c3922d864707347affcd maxminddb.vcl
+69f088819cff6d4441813be284f4117f232d08908515bd15d96bd5bb9d41ba7100657a52fd408d44c396d004366062ae22fbf08e2a983cd8023b554539ccf596 maxminddb.vcl
c06cd005ba04725ec69a9b5cb138fe2487bbd0b0e0aa4c6a39314b6473b160874d0c8452fca466e4efa907a998752e65940288a65a33b88cc4f206f1180b68d8 varnish-3.0.3-pthread-uclibc.patch"
diff --git a/main/varnish/maxminddb.vcl b/main/varnish/maxminddb.vcl
index 176eeea104..db817030f3 100644
--- a/main/varnish/maxminddb.vcl
+++ b/main/varnish/maxminddb.vcl
@@ -75,5 +75,4 @@ static void __geoip_set_headers(struct sess *sp)
sub maxminddb_lookup {
C{ __geoip_set_headers(sp); }C
- return(lookup);
}