aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2017-10-27 16:09:49 +0300
committerTimo Teräs <timo.teras@iki.fi>2017-10-27 16:11:57 +0300
commit7cdeaa6a2e1c53a9aa074e6f738252fd632d0937 (patch)
tree1307f0c3bf761e896509c01d06e908efdfc98fc6
parente03716ff3baa73061b45235754bd9eaa53346337 (diff)
downloadaports-7cdeaa6a2e1c53a9aa074e6f738252fd632d0937.tar.bz2
aports-7cdeaa6a2e1c53a9aa074e6f738252fd632d0937.tar.xz
build: add 'make tag'
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 632a1a5c37..93f916b292 100644
--- a/Makefile
+++ b/Makefile
@@ -42,4 +42,8 @@ check test: FORCE
static:
$(Q)$(MAKE) STATIC=y
+tag: check
+ git commit . -m "apk-tools-$(VERSION)"
+ git tag -s v$(VERSION) -m "apk-tools-$(VERSION)"
+
src/: libfetch/