aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-06-10 01:36:24 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-06-11 12:14:40 +0200
commite7c89a1433a271e9cc052231d531046d7d48f70b (patch)
treed82d7f4b162d1718861d1539c851b837866fa50b
parentb9271ca2a9c49ce7867039a3b932c6c74f578fb9 (diff)
downloadaports-e7c89a1433a271e9cc052231d531046d7d48f70b.tar.bz2
aports-e7c89a1433a271e9cc052231d531046d7d48f70b.tar.xz
test: fix target $(repos), PKGDEST is no longer supported
-rw-r--r--test/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile b/test/Makefile
index b59a4560e2..7aaed9f9f8 100644
--- a/test/Makefile
+++ b/test/Makefile
@@ -21,7 +21,7 @@ $(repos):
@cd $@ &&\
for i in */APKBUILD; do\
( cd $${i%/*} && \
- PKGDEST="$$PWD/.." abuild -R ) >> ../repos.out 2>&1 || exit 1;\
+ REPODEST="$$PWD/../.." abuild -R ) >> ../repos.out 2>&1 || exit 1;\
done
@cd $@ &&\
( apk index -o APKINDEX.tar.gz *.apk &&\