aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-08-30 07:25:55 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-08-30 11:54:46 -0300
commita846455c38a1eb823a6a28a13115c99b6f9a6690 (patch)
tree344ce2880b5123b7b36db81a9c834b7c5ac7c694
parentc8f276e61b44fb233f6e26cae65eb20919b5d8c5 (diff)
downloadaports-a846455c38a1eb823a6a28a13115c99b6f9a6690.tar.bz2
aports-a846455c38a1eb823a6a28a13115c99b6f9a6690.tar.xz
testing/zola: enable on arches supported by rust >= 1.37.0-r0
-rw-r--r--testing/zola/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/zola/APKBUILD b/testing/zola/APKBUILD
index cf8b04fd03..a1119d78b7 100644
--- a/testing/zola/APKBUILD
+++ b/testing/zola/APKBUILD
@@ -4,14 +4,14 @@ pkgver=0.8.0
pkgrel=0
pkgdesc="Opionated static site generator"
url="https://github.com/getzola/zola"
-arch="x86_64" # Limited by cargo pkg
+arch="x86_64 armv7 armhf aarch64 x86" # Limited by cargo pkg
license="MIT"
makedepends="cargo openssl-dev libsass-dev"
subpackages="
$pkgname-zsh-completion:zshcomp:noarch
$pkgname-fish-completion:fishcomp:noarch
$pkgname-bash-completion:bashcomp:noarch"
-source="$pkgname-$pkgver.tar.gz::https://github.com/getzola/zola/archive/v${pkgver}.tar.gz"
+source="$pkgname-$pkgver.tar.gz::https://github.com/getzola/zola/archive/v$pkgver.tar.gz"
build() {
cargo build --release --verbose