aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-03-11 02:02:11 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-03-11 02:02:11 -0300
commitcebd00222154424ec7f021bb326704d7909b6c88 (patch)
tree330922edb1f5f812a1b6e66cda3ddefb8245cb46
parentec06d69a0cf30e0687d681c9daaab7bf74fd1d99 (diff)
downloadaports-cebd00222154424ec7f021bb326704d7909b6c88.tar.bz2
aports-cebd00222154424ec7f021bb326704d7909b6c88.tar.xz
cleanup stale patches
-rw-r--r--community/weston/pipewire-03.patch13
-rw-r--r--main/cogl/fix-wayland-egl-includes.patch12
-rw-r--r--testing/py3-shapely/skip-test-that-fails-with-python-3.8.patch16
3 files changed, 0 insertions, 41 deletions
diff --git a/community/weston/pipewire-03.patch b/community/weston/pipewire-03.patch
deleted file mode 100644
index 6a4dc6908a..0000000000
--- a/community/weston/pipewire-03.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/pipewire/meson.build b/pipewire/meson.build
-index 67db61f..56109b1 100644
---- a/pipewire/meson.build
-+++ b/pipewire/meson.build
-@@ -6,7 +6,7 @@ if get_option('pipewire')
- endif
-
- depnames = [
-- 'libpipewire-0.2', 'libspa-0.1'
-+ 'libpipewire-0.3', 'libspa-0.2'
- ]
- deps_pipewire = [ dep_libweston_private ]
- foreach depname : depnames
diff --git a/main/cogl/fix-wayland-egl-includes.patch b/main/cogl/fix-wayland-egl-includes.patch
deleted file mode 100644
index e1d12f7070..0000000000
--- a/main/cogl/fix-wayland-egl-includes.patch
+++ /dev/null
@@ -1,12 +0,0 @@
-diff --git a/cogl/cogl-texture-2d.c b/cogl/cogl-texture-2d.c
-index cc28cd9..c28d14d 100644
---- a/cogl/cogl-texture-2d.c
-+++ b/cogl/cogl-texture-2d.c
-@@ -57,6 +57,7 @@
-
- #ifdef COGL_HAS_WAYLAND_EGL_SERVER_SUPPORT
- #include "cogl-wayland-server.h"
-+#include <EGL/eglmesaext.h>
- #endif
-
- static void _cogl_texture_2d_free (CoglTexture2D *tex_2d);
diff --git a/testing/py3-shapely/skip-test-that-fails-with-python-3.8.patch b/testing/py3-shapely/skip-test-that-fails-with-python-3.8.patch
deleted file mode 100644
index 75ba96ebf0..0000000000
--- a/testing/py3-shapely/skip-test-that-fails-with-python-3.8.patch
+++ /dev/null
@@ -1,16 +0,0 @@
-diff --git a/tests/test_operations.py b/tests/test_operations.py
-index f25f06a..a58242d 100644
---- a/tests/test_operations.py
-+++ b/tests/test_operations.py
-@@ -22,8 +22,9 @@ class OperationsTestCase(unittest.TestCase):
- self.assertIsInstance(point.envelope, Point)
-
- # Intersection
-- self.assertIsInstance(point.intersection(Point(-1, -1)),
-- GeometryCollection)
-+# fails with python 3.8
-+# self.assertIsInstance(point.intersection(Point(-1, -1)),
-+# GeometryCollection)
-
- # Buffer
- self.assertIsInstance(point.buffer(10.0), Polygon)