aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancesco Colista <fcolista@alpinelinux.org>2019-11-28 18:28:46 +0000
committerFrancesco Colista <fcolista@alpinelinux.org>2019-11-28 18:28:46 +0000
commiteac37dbdcdc6c77c1041bd0ed6a2fbd0f0b8da8d (patch)
tree038755dd25fc0457ce4ac091c36b0e0a7c1b7f7d
parent87fa496a4163492cb1593ffcb87caea2cb384555 (diff)
downloadaports-eac37dbdcdc6c77c1041bd0ed6a2fbd0f0b8da8d.tar.bz2
aports-eac37dbdcdc6c77c1041bd0ed6a2fbd0f0b8da8d.tar.xz
community/icingaweb2-module-reactbundle: disable s390x arch
-rw-r--r--community/icingaweb2-module-director/APKBUILD4
-rw-r--r--community/icingaweb2-module-reactbundle/APKBUILD6
2 files changed, 6 insertions, 4 deletions
diff --git a/community/icingaweb2-module-director/APKBUILD b/community/icingaweb2-module-director/APKBUILD
index cd0415d9c1..b38637015b 100644
--- a/community/icingaweb2-module-director/APKBUILD
+++ b/community/icingaweb2-module-director/APKBUILD
@@ -48,7 +48,9 @@ For lighttpd:
# chown -R lighttpd /etc/icingaweb2/modules/$_module
Remember to enable the module with:
-
+ # icingacli module enable ipl
+ # icingacli module enable reactbundle
+ # icingacli module enable incubator
# icingacli module enable $_module
EOF
diff --git a/community/icingaweb2-module-reactbundle/APKBUILD b/community/icingaweb2-module-reactbundle/APKBUILD
index 54d3dd3f07..37c5d2bffa 100644
--- a/community/icingaweb2-module-reactbundle/APKBUILD
+++ b/community/icingaweb2-module-reactbundle/APKBUILD
@@ -6,7 +6,7 @@ pkgver="0.7.0"
pkgrel=0
pkgdesc="ReactPHP-based 3rd party libraries for Icinga Web 2"
url="https://www.icinga.org"
-arch="noarch !armhf !armv7"
+arch="noarch !armhf !armv7 !s390x"
license="GPL"
options="!check"
_php=php7
@@ -23,7 +23,7 @@ package() {
mkdir -p "$pkgdir/etc/icingaweb2/modules/$_module"
mkdir -p "$pkgdir/usr/share/doc/$pkgname"
mkdir -p "$pkgdir/usr/share/webapps/icingaweb2/modules/$_module"
- cp -a vendor bin composer.json composer.lock module.info run.php \
+ cp -a vendor composer.json composer.lock module.info run.php \
"$pkgdir/usr/share/webapps/icingaweb2/modules/$_module"
chgrp -R $pkggroups "$pkgdir/etc/icingaweb2/modules/$_module"
@@ -43,7 +43,7 @@ For lighttpd:
Remember to enable the module with:
- # icingacli $_module module enable $_module
+ # icingacli module enable $_module
EOF
}