aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSasha Gerrand <alpine-pkgs@sgerrand.com>2019-06-17 20:00:45 +0100
committerLeo <thinkabit.ukim@gmail.com>2019-06-18 08:35:29 -0300
commitcf21fb6ee118ddaeda9e8b7c9c22338f053edbef (patch)
tree6f00e5a8ceb0e00b7aabb9c02cc89f7824f692b9
parent273055be787fc4d48de39054b91b1d25b99ca171 (diff)
downloadaports-cf21fb6ee118ddaeda9e8b7c9c22338f053edbef.tar.bz2
aports-cf21fb6ee118ddaeda9e8b7c9c22338f053edbef.tar.xz
testing/py-pandas: Remove double package() call
Removes the duplicated function definition, as per the recommendation in https://github.com/alpinelinux/aports/pull/8836#issuecomment-502888199.
-rw-r--r--testing/py-pandas/APKBUILD11
1 files changed, 0 insertions, 11 deletions
diff --git a/testing/py-pandas/APKBUILD b/testing/py-pandas/APKBUILD
index 25a4f52c9c..7eae0c4ee8 100644
--- a/testing/py-pandas/APKBUILD
+++ b/testing/py-pandas/APKBUILD
@@ -22,17 +22,6 @@ build() {
package() {
mkdir -p "$pkgdir"
-
- local python; for python in python2 python3; do
- $python setup.py install --prefix=/usr --root="$pkgdir"
- done
-
- install -D -m 644 LICENSE \
- "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
-}
-
-package() {
- mkdir -p "$pkgdir"
}
_py() {