aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2016-12-20 14:59:41 +0100
committerCarlo Landmeter <clandmeter@gmail.com>2016-12-20 14:59:41 +0100
commitd9686e07897a3b5f9624cb22b57fb1dfc6b70b14 (patch)
tree36d9e546bafdb2f0c85e62966731a8b77d508853
parent38bb92c08b1d9ceb9a69e33e82c0a2f420e4c705 (diff)
downloadaports-d9686e07897a3b5f9624cb22b57fb1dfc6b70b14.tar.bz2
aports-d9686e07897a3b5f9624cb22b57fb1dfc6b70b14.tar.xz
community/hugo: moved from testing and sync verbose
-rw-r--r--community/hugo/APKBUILD (renamed from testing/hugo/APKBUILD)2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/hugo/APKBUILD b/community/hugo/APKBUILD
index 2600a76421..968ea49976 100644
--- a/testing/hugo/APKBUILD
+++ b/community/hugo/APKBUILD
@@ -22,7 +22,7 @@ prepare() {
build() {
cd "$builddir"
export GOPATH="$srcdir"
- govendor sync || return 1
+ govendor sync -v || return 1
go build -v -o bin/$pkgname || return 1
}