aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorStuart Cardall <developer@it-offshore.co.uk>2016-08-07 04:29:27 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2016-08-19 21:38:00 +0000
commitd2f092c0781f1cd6782c0b0df76a14b9c8fb8443 (patch)
tree9c533e731ca6ff649d0c059b02575aee2e5a1bc6
parent5353b710b89c3202cb0a58eadec4949f2b0eb929 (diff)
downloadaports-d2f092c0781f1cd6782c0b0df76a14b9c8fb8443.tar.bz2
aports-d2f092c0781f1cd6782c0b0df76a14b9c8fb8443.tar.xz
testing/php7: fix logrotate permissions
-rw-r--r--testing/php7/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/php7/APKBUILD b/testing/php7/APKBUILD
index 5d8e784868..f5cfc82d8c 100644
--- a/testing/php7/APKBUILD
+++ b/testing/php7/APKBUILD
@@ -3,7 +3,7 @@
pkgname=php7
_pkgreal=php
pkgver=7.0.10
-pkgrel=0
+pkgrel=1
pkgdesc="The PHP language runtime engine - 7th branch"
url="http://www.php.net/"
arch="all"
@@ -279,7 +279,7 @@ fpm() {
done
install -D -m755 "$srcdir"/$pkgname-fpm.initd "$subpkgdir"/etc/init.d/php-fpm7 || return 1
- install -D -m755 "$srcdir"/$pkgname-fpm.logrotate "$subpkgdir"/etc/logrotate.d/php-fpm7
+ install -D -m644 "$srcdir"/$pkgname-fpm.logrotate "$subpkgdir"/etc/logrotate.d/php-fpm7
}
pear() {