aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-04-21 23:54:21 -0300
committerKevin Daudt <kdaudt@alpinelinux.org>2019-04-23 18:13:04 +0000
commit6faf5c3e472c4f52353879d29c20baae1e8bda8f (patch)
tree8c08175b9fd11759021ec8efe87891bdbb205ce3
parent2cbe8d3bd9afa1ae23472c4b44d9688ccffdbc53 (diff)
downloadaports-6faf5c3e472c4f52353879d29c20baae1e8bda8f.tar.bz2
aports-6faf5c3e472c4f52353879d29c20baae1e8bda8f.tar.xz
testing/snooze: new aport
-rw-r--r--testing/snooze/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/testing/snooze/APKBUILD b/testing/snooze/APKBUILD
new file mode 100644
index 0000000000..fcfddf1df0
--- /dev/null
+++ b/testing/snooze/APKBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Leo <thinkabit.ukim@gmail.com>
+pkgname=snooze
+pkgver=0.3
+pkgrel=0
+pkgdesc="Run a command at a particular time"
+url="https://github.com/leahneukirchen/snooze"
+options="!check" # Provides no testsuite
+arch="all"
+license="CC0-1.0"
+subpackages="$pkgname-doc"
+source="$pkgname-$pkgver.tar.gz::https://github.com/leahneukirchen/snooze/archive/v${pkgver}.tar.gz"
+builddir="$srcdir/${pkgname}-${pkgver}"
+
+build() {
+ make
+}
+
+package() {
+ make DESTDIR="$pkgdir" PREFIX=/usr install
+}
+
+sha512sums="ca6e22fdf7af399f698b1c47ad7d204dde69339300d13bc76cedb4cc18a535f7c463bac883adf2331062e79ebfc450c703d5d1e6fbfce84e985470967655ad16 snooze-0.3.tar.gz"