aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilliam Pitcock <nenolod@dereferenced.org>2011-02-04 15:29:11 -0600
committerWilliam Pitcock <nenolod@dereferenced.org>2011-02-04 15:29:11 -0600
commit7450a4b7554df0c41501aa959efd6cb82de9921d (patch)
tree79b256c7557dfe5b5af297b31de772fe95fa1483
parentc54458a708c9162636c32314b1ce6fbc09832202 (diff)
downloadaports-7450a4b7554df0c41501aa959efd6cb82de9921d.tar.bz2
aports-7450a4b7554df0c41501aa959efd6cb82de9921d.tar.xz
testing/lynx: whitespace cleanups
-rw-r--r--testing/lynx/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/testing/lynx/APKBUILD b/testing/lynx/APKBUILD
index af51ce0f29..1a4e2a435f 100644
--- a/testing/lynx/APKBUILD
+++ b/testing/lynx/APKBUILD
@@ -26,19 +26,19 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr --sysconfdir=/etc || return 1
+ ./configure --prefix=/usr --sysconfdir=/etc || return 1
make || return 1
}
package() {
- cd "$_builddir"
+ cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
}
doc() {
- cd "$_builddir"
- install -Dm644 docs/* "$subpkgdir"/usr/share/doc/$pkgname
- mv "$pkgdir"/usr/man/ "$subpkgdir"/usr/share/
+ cd "$_builddir"
+ install -Dm644 docs/* "$subpkgdir"/usr/share/doc/$pkgname
+ mv "$pkgdir"/usr/man/ "$subpkgdir"/usr/share/
}
md5sums="cb936aef812e4e463ab86cbbe14d4db9 lynx2.8.7rel.2.tar.bz2"