aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2009-01-24 11:20:41 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2009-01-25 22:01:00 +0000
commit4f672223afbcbd28d8dfc94468bffdaf0282481e (patch)
treee0e2f713f5520661efdd3c6c00053c3b735d11c9
parent0fc03cf0a742ede6473e4869a61cf50da892ebc8 (diff)
downloadaports-4f672223afbcbd28d8dfc94468bffdaf0282481e.tar.bz2
aports-4f672223afbcbd28d8dfc94468bffdaf0282481e.tar.xz
testing/mysql: Added openssl support and removed parallel build for make install.
-rw-r--r--testing/mysql/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/mysql/APKBUILD b/testing/mysql/APKBUILD
index 7787c416a1..2b7f83c511 100644
--- a/testing/mysql/APKBUILD
+++ b/testing/mysql/APKBUILD
@@ -19,12 +19,12 @@ build() {
--disable-assembler --with-pthread \
--without-raid --without-libwrap \
--without-pstack --without-docs \
- --without-embedded-server --without-openssl \
+ --without-embedded-server --with-openssl \
--without-mysqlfs --without-vio \
--without-bench --without-debug \
--with-innodb --mandir=/usr/share/man || return 1
make || return 1
- make DESTDIR="$pkgdir/" install
+ make -j1 DESTDIR="$pkgdir/" install
install -Dm 755 "$startdir"/$pkgname.initd $pkgdir/etc/init.d/$pkgname
install -Dm 644 "$startdir"/$pkgname.mycnf $pkgdir/etc/mysql/my.cnf
install -dDo mysql $pkgdir/var/log/mysql