aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancesco Colista <francesco.colista@gmail.com>2012-10-02 08:42:31 +0000
committerFrancesco Colista <francesco.colista@gmail.com>2012-10-02 08:42:31 +0000
commit1e640d2e540b389de678f2e061371e3f9304dd36 (patch)
treeaced055c2c3b0b99de5ef4b86a0eb42acda832f3
parent38ee0bdd7cc0c84ddc712382e1255087f2755444 (diff)
parent6c463af0091ec1cf371df695fc15e6fee5ec816d (diff)
downloadaports-1e640d2e540b389de678f2e061371e3f9304dd36.tar.bz2
aports-1e640d2e540b389de678f2e061371e3f9304dd36.tar.xz
Merge git://dev.alpinelinux.org/aports
-rw-r--r--main/alpine-base/APKBUILD2
-rw-r--r--main/freeswitch-sounds-en-us-callie-32000/APKBUILD9
-rw-r--r--main/freeswitch-sounds-en-us-callie-8000/APKBUILD9
-rw-r--r--main/freeswitch-sounds-es-mx-maria-44100/APKBUILD7
-rw-r--r--main/freeswitch-sounds-music-32000/APKBUILD9
-rw-r--r--main/freeswitch-sounds-music-8000/APKBUILD9
-rw-r--r--main/freeswitch-sounds-ru-RU-elena-32000/APKBUILD9
-rw-r--r--main/freeswitch-sounds-ru-RU-elena-8000/APKBUILD9
-rw-r--r--main/icedtea-web/APKBUILD4
9 files changed, 37 insertions, 30 deletions
diff --git a/main/alpine-base/APKBUILD b/main/alpine-base/APKBUILD
index ef6e89116e..ae94d10d62 100644
--- a/main/alpine-base/APKBUILD
+++ b/main/alpine-base/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=alpine-base
-pkgver=2.5_alpha20120914
+pkgver=2.5_alpha20121002
pkgrel=0
pkgdesc="Meta package for minimal alpine base"
url="http://alpinelinux.org"
diff --git a/main/freeswitch-sounds-en-us-callie-32000/APKBUILD b/main/freeswitch-sounds-en-us-callie-32000/APKBUILD
index fb0409f337..863b0e534c 100644
--- a/main/freeswitch-sounds-en-us-callie-32000/APKBUILD
+++ b/main/freeswitch-sounds-en-us-callie-32000/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=freeswitch-sounds-en-us-callie-32000
pkgver=1.0.16
-pkgrel=0
+pkgrel=1
pkgdesc="Sounds for freeswitch English"
url="http://files.freeswitch.org/"
arch="noarch"
@@ -13,15 +13,16 @@ subpackages=
source="http://files.freeswitch.org/$pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
+_sounds=/usr/share/freeswitch/sounds
build() {
return 0
}
package() {
- mkdir -p "$pkgdir"/usr/sounds/
- cp -ra "$srcdir"/en "$pkgdir"/usr/sounds
- chown -R root:root "$pkgdir"/usr/sounds
+ mkdir -p "$pkgdir"/$_sounds/
+ cp -ra "$srcdir"/en "$pkgdir"/$_sounds
+ chown -R root:root "$pkgdir"/$_sounds
}
md5sums="d508c4725e1600dd8520b99ae9ed89e8 freeswitch-sounds-en-us-callie-32000-1.0.16.tar.gz"
diff --git a/main/freeswitch-sounds-en-us-callie-8000/APKBUILD b/main/freeswitch-sounds-en-us-callie-8000/APKBUILD
index dd7a9c8551..829b1b9a7f 100644
--- a/main/freeswitch-sounds-en-us-callie-8000/APKBUILD
+++ b/main/freeswitch-sounds-en-us-callie-8000/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=freeswitch-sounds-en-us-callie-8000
pkgver=1.0.16
-pkgrel=0
+pkgrel=1
pkgdesc="Sounds for freeswitch English"
url="http://files.freeswitch.org/"
arch="noarch"
@@ -13,15 +13,16 @@ subpackages=
source="http://files.freeswitch.org/$pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
+_sounds=/usr/share/freeswitch/sounds
build() {
return 0
}
package() {
- mkdir -p "$pkgdir"/usr/sounds/
- cp -ra "$srcdir"/en "$pkgdir"/usr/sounds
- chown -R root:root "$pkgdir"/usr/sounds
+ mkdir -p "$pkgdir"/$_sounds/
+ cp -ra "$srcdir"/en "$pkgdir"/$_sounds
+ chown -R root:root "$pkgdir"/$_sounds
}
md5sums="bde0883eb75fe06f39bde11f50a1f858 freeswitch-sounds-en-us-callie-8000-1.0.16.tar.gz"
diff --git a/main/freeswitch-sounds-es-mx-maria-44100/APKBUILD b/main/freeswitch-sounds-es-mx-maria-44100/APKBUILD
index 5474fb0461..92ff313e7c 100644
--- a/main/freeswitch-sounds-es-mx-maria-44100/APKBUILD
+++ b/main/freeswitch-sounds-es-mx-maria-44100/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=freeswitch-sounds-es-mx-maria-44100
pkgver="0"
-pkgrel=1
+pkgrel=2
pkgdesc="Sounds for freeswitch Spanish"
url="http://files.freeswitch.org/"
arch="noarch"
@@ -14,14 +14,15 @@ subpackages=
source="http://files.freeswitch.org/freeswitch-sounds-es-mx-maria-44100.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
+_sounds=/usr/share/freeswitch/sounds
build() {
return 0
}
package() {
- mkdir -p "$pkgdir"/usr/sounds/
- cp -ra "$srcdir"/es/ "$pkgdir"/usr/sounds
+ mkdir -p "$pkgdir"/$_sounds/
+ cp -ra "$srcdir"/es/ "$pkgdir"/$_sounds
}
md5sums="a83a2e994741e4085016873d2d1c69a4 freeswitch-sounds-es-mx-maria-44100.tar.gz"
diff --git a/main/freeswitch-sounds-music-32000/APKBUILD b/main/freeswitch-sounds-music-32000/APKBUILD
index 2293c096f7..fe4e4c4f1b 100644
--- a/main/freeswitch-sounds-music-32000/APKBUILD
+++ b/main/freeswitch-sounds-music-32000/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=freeswitch-sounds-music-32000
pkgver=1.0.8
-pkgrel=0
+pkgrel=1
pkgdesc="Sounds for freeswitch English"
url="http://files.freeswitch.org/"
arch="noarch"
@@ -12,14 +12,15 @@ install=
subpackages=
source="http://files.freeswitch.org/$pkgname-$pkgver.tar.gz"
+_sounds=/usr/share/freeswitch/sounds
build() {
return 0
}
package() {
- mkdir -p "$pkgdir"/usr/sounds/
- cp -ra "$srcdir"/music "$pkgdir"/usr/sounds
- chown -R root:root "$pkgdir"/usr/sounds
+ mkdir -p "$pkgdir"/$_sounds/
+ cp -ra "$srcdir"/music "$pkgdir"/$_sounds
+ chown -R root:root "$pkgdir"/$_sounds
}
md5sums="7e03932ea81b8d0bf6d686f838b060b4 freeswitch-sounds-music-32000-1.0.8.tar.gz"
diff --git a/main/freeswitch-sounds-music-8000/APKBUILD b/main/freeswitch-sounds-music-8000/APKBUILD
index 7f57a5bf64..72008519df 100644
--- a/main/freeswitch-sounds-music-8000/APKBUILD
+++ b/main/freeswitch-sounds-music-8000/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=freeswitch-sounds-music-8000
pkgver=1.0.8
-pkgrel=0
+pkgrel=1
pkgdesc="Music for freeswitch"
url="http://files.freeswitch.org/"
arch="noarch"
@@ -13,15 +13,16 @@ subpackages=
source="http://files.freeswitch.org/$pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver
+_sounds=/usr/share/freeswitch/sounds
build() {
return 0
}
package() {
- mkdir -p "$pkgdir"/usr/sounds/
- cp -ra "$srcdir"/music "$pkgdir"/usr/sounds
- chown -R root:root "$pkgdir"/usr/sounds
+ mkdir -p "$pkgdir"/$_sounds/
+ cp -ra "$srcdir"/music "$pkgdir"/$_sounds
+ chown -R root:root "$pkgdir"/$_sounds
}
md5sums="f63ef3cc3507af079ae5c7b8b8a01e42 freeswitch-sounds-music-8000-1.0.8.tar.gz"
diff --git a/main/freeswitch-sounds-ru-RU-elena-32000/APKBUILD b/main/freeswitch-sounds-ru-RU-elena-32000/APKBUILD
index 3d60268946..99b5af9717 100644
--- a/main/freeswitch-sounds-ru-RU-elena-32000/APKBUILD
+++ b/main/freeswitch-sounds-ru-RU-elena-32000/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=freeswitch-sounds-ru-RU-elena-32000
pkgver=1.0.12
-pkgrel=0
+pkgrel=1
pkgdesc="Sounds for freeswitch English"
url="http://files.freeswitch.org/"
arch="noarch"
@@ -11,15 +11,16 @@ makedepends=
install=
subpackages=
source="http://files.freeswitch.org/$pkgname-$pkgver.tar.gz"
+_sounds=/usr/share/freeswitch/sounds
build() {
return 0
}
package() {
- mkdir -p "$pkgdir"/usr/sounds/
- cp -ra "$srcdir"/ru "$pkgdir"/usr/sounds
- chown -R root:root "$pkgdir"/usr/sounds
+ mkdir -p "$pkgdir"/$_sounds/
+ cp -ra "$srcdir"/ru "$pkgdir"/$_sounds
+ chown -R root:root "$pkgdir"/$_sounds
}
md5sums="827af236dd34faff857d7aefb169e196 freeswitch-sounds-ru-RU-elena-32000-1.0.12.tar.gz"
diff --git a/main/freeswitch-sounds-ru-RU-elena-8000/APKBUILD b/main/freeswitch-sounds-ru-RU-elena-8000/APKBUILD
index d62e75c970..45a22100fa 100644
--- a/main/freeswitch-sounds-ru-RU-elena-8000/APKBUILD
+++ b/main/freeswitch-sounds-ru-RU-elena-8000/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=freeswitch-sounds-ru-RU-elena-8000
pkgver=1.0.12
-pkgrel=0
+pkgrel=1
pkgdesc="Sounds for freeswitch English"
url="http://files.freeswitch.org/"
arch="noarch"
@@ -11,15 +11,16 @@ makedepends=
install=
subpackages=
source="http://files.freeswitch.org/$pkgname-$pkgver.tar.gz"
+_sounds=/usr/share/freeswitch/sounds
build() {
return 0
}
package() {
- mkdir -p "$pkgdir"/usr/sounds/
- cp -ra "$srcdir"/ru "$pkgdir"/usr/sounds
- chown -R root:root "$pkgdir"/usr/sounds
+ mkdir -p "$pkgdir"/$_sounds/
+ cp -ra "$srcdir"/ru "$pkgdir"/$_sounds
+ chown -R root:root "$pkgdir"/$_sounds
}
md5sums="f2f94b605ecc05300883703af92a32b3 freeswitch-sounds-ru-RU-elena-8000-1.0.12.tar.gz"
diff --git a/main/icedtea-web/APKBUILD b/main/icedtea-web/APKBUILD
index d61fa56da8..ee94c25177 100644
--- a/main/icedtea-web/APKBUILD
+++ b/main/icedtea-web/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: William Pitcock <nenolod@dereferenced.org>
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=icedtea-web
-pkgver=1.2.1
+pkgver=1.3
pkgrel=0
pkgdesc="web integration packages for icedtea"
url="http://icedtea.classpath.org/wiki/IcedTea-Web"
@@ -55,4 +55,4 @@ mozilla() {
return 0
}
-md5sums="5003432e67d2f2db873d5534915f5208 icedtea-web-1.2.1.tar.gz"
+md5sums="a19661c0b31725fbf0e5e31303ac74fa icedtea-web-1.3.tar.gz"