aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2018-07-25 00:04:00 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2018-07-25 00:04:00 +0200
commit0a69bbf3fafe505f2d2baf538076d6862a3f35e1 (patch)
tree06791e5d72d1fd0ae377af93ba0ea44e83272bde
parent4e8f63fcab59d1eb03297f32e88b2d18cdbd31b6 (diff)
downloadaports-0a69bbf3fafe505f2d2baf538076d6862a3f35e1.tar.bz2
aports-0a69bbf3fafe505f2d2baf538076d6862a3f35e1.tar.xz
community/restic: move from testing
Also fix the default_prepare invocation while at it. Applying patches wouldn't have worked previously, which isn't a big deal since we didn't apply any patches anyhow.
-rw-r--r--community/restic/APKBUILD (renamed from testing/restic/APKBUILD)2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/restic/APKBUILD b/community/restic/APKBUILD
index 4056aa80be..6a7e1254bc 100644
--- a/testing/restic/APKBUILD
+++ b/community/restic/APKBUILD
@@ -20,9 +20,9 @@ builddir="$srcdir/src/github.com/$pkgname/$pkgname"
export GOPATH="$srcdir"
prepare() {
- default_prepare
mkdir -p "${builddir%/*}"
ln -s "$srcdir"/$pkgname-$pkgver "$builddir"
+ default_prepare
}
build() {