aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKevin Daudt <kdaudt@alpinelinux.org>2020-03-01 06:52:47 +0000
committerKevin Daudt <kdaudt@alpinelinux.org>2020-03-07 21:42:04 +0000
commit135a0585135a4d30c56428ad4c8ddb732a3621be (patch)
treed34351243f5afcb3032e9f44a9d408c5980f2aef
parentcd1b72ee0addc9781963bc72cb1fc077951f5a49 (diff)
downloadaports-135a0585135a4d30c56428ad4c8ddb732a3621be.tar.bz2
aports-135a0585135a4d30c56428ad4c8ddb732a3621be.tar.xz
main/unzip: fix buildflags
To pass our custom CFLAGS, they are passed to make through `LOCAL_ZIP`, but the correct variable is `LOCAL_UNZIP`. Let's fix that.
-rw-r--r--main/unzip/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/unzip/APKBUILD b/main/unzip/APKBUILD
index 9afa36c04f..6a51c5171b 100644
--- a/main/unzip/APKBUILD
+++ b/main/unzip/APKBUILD
@@ -3,7 +3,7 @@
pkgname=unzip
pkgver=6.0
_pkgver=${pkgver//./}
-pkgrel=4
+pkgrel=5
pkgdesc="Extract PKZIP-compatible .zip files"
url="http://www.info-zip.org/UnZip.html"
arch="all"
@@ -43,7 +43,7 @@ build() {
make -f unix/Makefile \
CC="${CHOST}-gcc" \
- LOCAL_ZIP="${CFLAGS} ${CPPFLAGS}" \
+ LOCAL_UNZIP="${CFLAGS} ${CPPFLAGS}" \
prefix=/usr generic
}