aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2020-05-01 12:09:24 +0200
committerRasmus Thomsen <oss@cogitri.dev>2020-05-09 20:05:22 +0000
commit3531d78a2dd213c60160b6bd8e59806fc23f4258 (patch)
treee5085cc3831c165b5235dd33e13392374436dd11
parent2d2d0137f23b4f7f0b2f47dea2c8e87e8067d585 (diff)
downloadaports-3531d78a2dd213c60160b6bd8e59806fc23f4258.tar.bz2
aports-3531d78a2dd213c60160b6bd8e59806fc23f4258.tar.xz
testing/mycroft-skill-volume: new aport
-rw-r--r--testing/mycroft-skill-volume/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/testing/mycroft-skill-volume/APKBUILD b/testing/mycroft-skill-volume/APKBUILD
new file mode 100644
index 0000000000..8112b1b3c2
--- /dev/null
+++ b/testing/mycroft-skill-volume/APKBUILD
@@ -0,0 +1,21 @@
+# Contributor: Bart Ribbers <bribbers@disroot.org>
+# Maintainer: Bart Ribbers <bribbers@disroot.org>
+pkgname=mycroft-skill-volume
+pkgver=20.02_git20200413
+pkgrel=0
+_commit="a5aaf928de334fa340a7126b81d93becaf99d724"
+pkgdesc="Mycroft AI official Volume Skill - control the volume of your Device"
+url="https://mycroft.ai/skills"
+arch="noarch"
+license="Apache-2.0"
+depends="python3"
+source="https://github.com/mycroftai/skill-volume/archive/$_commit/skills-volume-$_commit.tar.gz"
+options="!check" # No tests
+builddir="$srcdir/skill-volume-$_commit"
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/mycroft/skills/mycroft-volume.mycroftai
+ cp -r ./* "$pkgdir"/usr/share/mycroft/skills/mycroft-volume.mycroftai/
+}
+
+sha512sums="83562ec5c8cff4603d8c8626fd087d3d4f2a894bfae906aabc9aeecb2e1e19789414ef8e1bac136477fa401c461417d7d2684b86dcccb6558c5f6e3580374503 skills-volume-a5aaf928de334fa340a7126b81d93becaf99d724.tar.gz"