aboutsummaryrefslogtreecommitdiffstats
path: root/community/ffmpegthumbnailer
diff options
context:
space:
mode:
authorDrew DeVault <sir@cmpwn.com>2018-11-01 08:37:42 -0400
committerNatanael Copa <ncopa@alpinelinux.org>2018-11-07 16:46:17 +0000
commitd1cb1435fb7594d1f0932bf45ef60fbea754fe4f (patch)
treec2ce8d645654ed43c5183a0ff62bda0e336cae14 /community/ffmpegthumbnailer
parent6c6ed7f62bd62650c5196315d1c8a67d8a0b9991 (diff)
downloadaports-d1cb1435fb7594d1f0932bf45ef60fbea754fe4f.tar.bz2
aports-d1cb1435fb7594d1f0932bf45ef60fbea754fe4f.tar.xz
community/ffmpegthumbnailer: add check function
Diffstat (limited to 'community/ffmpegthumbnailer')
-rw-r--r--community/ffmpegthumbnailer/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/ffmpegthumbnailer/APKBUILD b/community/ffmpegthumbnailer/APKBUILD
index 5563bcee0b..d8cb9cc8d2 100644
--- a/community/ffmpegthumbnailer/APKBUILD
+++ b/community/ffmpegthumbnailer/APKBUILD
@@ -23,6 +23,11 @@ build() {
make || return 1
}
+check() {
+ cd "$builddir"
+ make test
+}
+
package() {
cd "$builddir"