aboutsummaryrefslogtreecommitdiffstats
path: root/community/font-hermit-nerd
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-01-20 10:14:35 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-01-20 10:14:35 +0100
commit23d6a8f95e4091da6a9963d3061deca979972a80 (patch)
treed5c21742b6910b000cc12fe0fc4ac3f0f83b21f7 /community/font-hermit-nerd
parent1c94a68051f34b6d403e7edb3592608f5e1f8971 (diff)
downloadaports-23d6a8f95e4091da6a9963d3061deca979972a80.tar.bz2
aports-23d6a8f95e4091da6a9963d3061deca979972a80.tar.xz
community/font-hermit-nerd: move from testing
Diffstat (limited to 'community/font-hermit-nerd')
-rw-r--r--community/font-hermit-nerd/APKBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/community/font-hermit-nerd/APKBUILD b/community/font-hermit-nerd/APKBUILD
new file mode 100644
index 0000000000..72eba86a96
--- /dev/null
+++ b/community/font-hermit-nerd/APKBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Leo <thinkabit.ukim@gmail.com>
+pkgname=font-hermit-nerd
+pkgver=2.0.0
+pkgrel=0
+pkgdesc="Iconic font aggregator, collection and patcher"
+url="https://nerdfonts.com"
+arch="noarch"
+options="!check" # No testsuite provided
+license="MIT"
+depends="fontconfig"
+source="$pkgname-$pkgver.zip::https://github.com/ryanoasis/nerd-fonts/releases/download/v$pkgver/Hermit.zip"
+builddir="$srcdir"
+
+package() {
+ find . -iname 'Hurmit*.otf' | while read -r otf; do
+ install -Dm644 "$otf" "$pkgdir"/usr/share/fonts/OTF/"$otf"
+ done
+}
+
+sha512sums="8bd0b7e7ed07ab9e5ecb4b348203aa298aecb078ae6b71065d089193aa59956377d9b3d59d65b0d397f157614decc84cc521b7df61878fd8d071bc5e0c29f423 font-hermit-nerd-2.0.0.zip"