aboutsummaryrefslogtreecommitdiffstats
path: root/community/font-overpass
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-01-17 17:25:22 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-01-17 17:35:24 +0100
commit4272354b2b3575b992c467ce149812956def1227 (patch)
tree7a8f01467279fdfb1005d817c1a78778286c5ec2 /community/font-overpass
parentcd5dfb8850d5cc3bc8349be0a4a9a340b7b09e55 (diff)
downloadaports-4272354b2b3575b992c467ce149812956def1227.tar.bz2
aports-4272354b2b3575b992c467ce149812956def1227.tar.xz
community/font-overpass: move from testing
Diffstat (limited to 'community/font-overpass')
-rw-r--r--community/font-overpass/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/community/font-overpass/APKBUILD b/community/font-overpass/APKBUILD
new file mode 100644
index 0000000000..eef57831f4
--- /dev/null
+++ b/community/font-overpass/APKBUILD
@@ -0,0 +1,27 @@
+# Contributor: Carlo Landmeter <clandmeter@gmail.com>
+# Maintainer: Sascha Paunovic <azarus@posteo.net>
+pkgname=font-overpass
+pkgver=3.0.4
+pkgrel=0
+pkgdesc="Overpass open source web font family"
+url="http://overpassfont.org/"
+arch="noarch"
+license="OFL-1.1"
+depends="fontconfig"
+options="!check" # no test suite
+source="Overpass-$pkgver.tar.gz::https://github.com/RedHatBrand/Overpass/archive/$pkgver.tar.gz"
+builddir="$srcdir/Overpass-$pkgver"
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/fonts/OTF
+ install -Dm644 desktop-fonts/overpass/*.otf \
+ "$pkgdir"/usr/share/fonts/OTF
+ install -Dm644 desktop-fonts/overpass-mono/*.otf \
+ "$pkgdir"/usr/share/fonts/OTF
+}
+
+sha512sums="a11f4fdcfbe7534bcb822ddbd1e9a8e72b47f04cb70674073917888e70f0df74cf1e86b2ed2fa73e2c6c6768b8c02333b0a7f1b676c626eb331b3fa1458ac2bb Overpass-3.0.4.tar.gz"