aboutsummaryrefslogtreecommitdiffstats
path: root/community/fossil
diff options
context:
space:
mode:
authortcely <tcely@users.noreply.github.com>2019-07-13 23:36:47 -0400
committerLeo <thinkabit.ukim@gmail.com>2019-07-25 17:48:27 -0300
commit7f1d9725f6b2ea424b7e26e393039ba21e44c6b0 (patch)
tree99477b46f75d9eb591cc0c6e43cf170ff070a7f3 /community/fossil
parent0b87e4507cc3aa186c653e65feb0814d08d92891 (diff)
downloadaports-7f1d9725f6b2ea424b7e26e393039ba21e44c6b0.tar.bz2
aports-7f1d9725f6b2ea424b7e26e393039ba21e44c6b0.tar.xz
community/fossil: style changes
Diffstat (limited to 'community/fossil')
-rw-r--r--community/fossil/APKBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/community/fossil/APKBUILD b/community/fossil/APKBUILD
index df46a80a20..5d27810988 100644
--- a/community/fossil/APKBUILD
+++ b/community/fossil/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Paul Onyschuk <blink@bojary.koba.pl>
# Contributor: Natanael Copa <ncopa@alpinelinux.org>
# Maintainer: tcely <fossil+aports@tcely.33mail.com>
-pkgname=fossil
-pkgver=2.9
+pkgname="fossil"
+pkgver="2.9"
pkgrel=0
pkgdesc="Simple, high-reliability, distributed software configuration management"
url="https://www.fossil-scm.org"
@@ -12,7 +12,7 @@ options="!check" # missing tcl modules
depends=""
checkdepends="coreutils ed tcllib"
makedepends="openssl-dev sqlite-dev tcl-dev zlib-dev"
-source="https://www.fossil-scm.org/index.html/uv/$pkgname-src-$pkgver.tar.gz"
+source="https://www.fossil-scm.org/index.html/uv/${pkgname}-src-${pkgver}.tar.gz"
build() {
./configure \
@@ -21,7 +21,7 @@ build() {
--mandir=/usr/share/man \
--json \
--disable-internal-sqlite
- make TCC="${CC:-gcc} $CFLAGS"
+ make TCC="${CC:-gcc} ${CFLAGS}"
}
check() {
@@ -29,7 +29,7 @@ check() {
}
package() {
- install -Dm 755 $pkgname "$pkgdir"/usr/bin/$pkgname
+ install -Dm 755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}
sha512sums="c3786d4ae5517c88917819448863e9e1e37704a7073a1c87c042660313b77ce3a63f32e35e6a56af1c681e7b8a5acc652b4447d0387b8a8a5b3b5aa04dd9a9b5 fossil-src-2.9.tar.gz"