aboutsummaryrefslogtreecommitdiffstats
path: root/community/fwsnort
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-12-07 01:21:12 +0100
committerJakub Jirutka <jakub@jirutka.cz>2016-12-07 01:21:12 +0100
commitdf8486b518590fcd6f94806aaacae5f70126f0d3 (patch)
tree567bf80c1de2a71ce5883e9844374e1f1b85d4e4 /community/fwsnort
parentca7e352d3a81ac186f0b72c650a14dc71ad7afd3 (diff)
downloadaports-df8486b518590fcd6f94806aaacae5f70126f0d3.tar.bz2
aports-df8486b518590fcd6f94806aaacae5f70126f0d3.tar.xz
community/fwsnort: fix abuild
Diffstat (limited to 'community/fwsnort')
-rw-r--r--community/fwsnort/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/fwsnort/APKBUILD b/community/fwsnort/APKBUILD
index 8862700c9f..9f4c127731 100644
--- a/community/fwsnort/APKBUILD
+++ b/community/fwsnort/APKBUILD
@@ -22,7 +22,7 @@ build() {
local start=$(sed -n '/die "You need to be root (or equivalent UID 0"/=' ./install.pl)
local end=$(expr $start + 1)
# Busybox sed does not support +1d.
- sed -e ''$START','$END'd' ./install.pl -i
+ sed "$start,${end}d" ./install.pl -i
# Prevent chmod 0500 halting the build.
sed "s|0500|0755|" ./install.pl -i