aboutsummaryrefslogtreecommitdiffstats
path: root/community/glances
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/glances
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/glances')
-rw-r--r--community/glances/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/glances/APKBUILD b/community/glances/APKBUILD
index f018f883f0..4d1d70cfab 100644
--- a/community/glances/APKBUILD
+++ b/community/glances/APKBUILD
@@ -17,12 +17,12 @@ source="glances-$pkgver.tar.gz::https://github.com/nicolargo/glances/archive/v$p
builddir="$srcdir"/glances-$pkgver
build() {
cd "$builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
# Remove images and HTML doc depending on those
rm -rf "$pkgdir"/usr/share/doc/$pkgname/$pkgname-doc.html \