aboutsummaryrefslogtreecommitdiffstats
path: root/community/go-bootstrap
diff options
context:
space:
mode:
authorNils Andreas Svee <me@lochnair.net>2017-12-10 01:18:13 +0100
committerNatanael Copa <ncopa@alpinelinux.org>2017-12-19 09:02:56 +0000
commit79083781243c0efb72b7093d964997a769ca290a (patch)
tree60e376d4757a50da29900fd577c975b0987e1f99 /community/go-bootstrap
parent4d42c5a4fecafe95475dd9dfcf61dbb3f9f955d2 (diff)
downloadaports-79083781243c0efb72b7093d964997a769ca290a.tar.bz2
aports-79083781243c0efb72b7093d964997a769ca290a.tar.xz
community/go-bootstrap: add mips support
Diffstat (limited to 'community/go-bootstrap')
-rw-r--r--community/go-bootstrap/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/go-bootstrap/APKBUILD b/community/go-bootstrap/APKBUILD
index 423983b13a..f244a5be09 100644
--- a/community/go-bootstrap/APKBUILD
+++ b/community/go-bootstrap/APKBUILD
@@ -51,6 +51,10 @@ build() {
x86) export GOARCH="386" ;;
x86_64) export GOARCH="amd64" ;;
arm*) export GOARCH="arm" ;;
+ mips) export GOARCH="mips" ;;
+ mips64) export GOARCH="mips64" ;;
+ mips64el) export GOARCH="mips64le" ;;
+ mipsel) export GOARCH="mipsle" ;;
*) return 1 ;;
esac