aboutsummaryrefslogtreecommitdiffstats
path: root/community/gtkspell/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2020-02-24 21:12:56 -0300
committerLeo <thinkabit.ukim@gmail.com>2020-02-24 23:32:56 -0300
commit2e6eeec87fa03abfaa02af243500f82cf13511e4 (patch)
tree7d966e5088a023751106ad35ebe957d1d8b0ef12 /community/gtkspell/APKBUILD
parent361618d1a2632bedf748ba826ab33745b73d4031 (diff)
downloadaports-2e6eeec87fa03abfaa02af243500f82cf13511e4.tar.bz2
aports-2e6eeec87fa03abfaa02af243500f82cf13511e4.tar.xz
community/gtkspell: modernize
Diffstat (limited to 'community/gtkspell/APKBUILD')
-rw-r--r--community/gtkspell/APKBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/community/gtkspell/APKBUILD b/community/gtkspell/APKBUILD
index 13647cc56a..a465b929f0 100644
--- a/community/gtkspell/APKBUILD
+++ b/community/gtkspell/APKBUILD
@@ -8,16 +8,14 @@ arch="all"
license="GPL-2.0-only"
makedepends="gtk+2.0-dev enchant-dev intltool"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang"
-source="http://$pkgname.sourceforge.net/download/$pkgname-$pkgver.tar.gz"
+source="http://gtkspell.sourceforge.net/download/gtkspell-$pkgver.tar.gz"
prepare() {
- cd "$builddir"
update_config_sub
default_prepare
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -26,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}