aboutsummaryrefslogtreecommitdiffstats
path: root/community/innoextract/APKBUILD
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2019-09-10 12:53:32 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2019-09-11 06:58:58 +0000
commitc9be68bb24ce3e73de302afef6e4e21b72a92fa8 (patch)
tree8c537b946f0a339b124b66133e453ef13857f144 /community/innoextract/APKBUILD
parent3fe0c5c5d32779d9627aa8ce1d6745caf758cb5f (diff)
downloadaports-c9be68bb24ce3e73de302afef6e4e21b72a92fa8.tar.bz2
aports-c9be68bb24ce3e73de302afef6e4e21b72a92fa8.tar.xz
community/innoextract: rebuild against boost 1.71
Diffstat (limited to 'community/innoextract/APKBUILD')
-rw-r--r--community/innoextract/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/community/innoextract/APKBUILD b/community/innoextract/APKBUILD
index 5d4ae6911e..e5b8c74b67 100644
--- a/community/innoextract/APKBUILD
+++ b/community/innoextract/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Michael Koloberdin <koloberdin@gmail.com>
pkgname=innoextract
pkgver=1.7
-pkgrel=2
+pkgrel=3
pkgdesc="A tool to extract installers created by Inno Setup"
url="http://constexpr.org/innoextract/"
arch="all"
@@ -15,7 +15,10 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr -DCMAKE_BUILD_TYPE=Release .
+ cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr \
+ -DCMAKE_BUILD_TYPE=Release \
+ -DBoost_NO_BOOST_CMAKE=ON \
+ .
make
}