aboutsummaryrefslogtreecommitdiffstats
path: root/community/libowfat
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2019-04-25 23:14:53 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2019-04-25 23:14:53 +0200
commit1711e549cadb7d1a44342186fc7625d6af726a7a (patch)
tree2c35cc73f806bac2e20387b333514114e74d69e8 /community/libowfat
parent1bef049569dde373765eac1d1f0cbd10d1898134 (diff)
downloadaports-1711e549cadb7d1a44342186fc7625d6af726a7a.tar.bz2
aports-1711e549cadb7d1a44342186fc7625d6af726a7a.tar.xz
community/libowfat: modernize APKBUILD
Diffstat (limited to 'community/libowfat')
-rw-r--r--community/libowfat/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/libowfat/APKBUILD b/community/libowfat/APKBUILD
index e24489e728..024655938b 100644
--- a/community/libowfat/APKBUILD
+++ b/community/libowfat/APKBUILD
@@ -12,18 +12,18 @@ makedepends=""
install=""
subpackages="$pkgname-dev $pkgname-doc"
source="https://www.fefe.de/$pkgname/$pkgname-$pkgver.tar.xz"
-
builddir="$srcdir"/$pkgname-$pkgver
+
build() {
cd "$builddir"
- make CFLAGS="-I. ${CFLAGS}" || return 1
+ make CFLAGS="-I. ${CFLAGS}"
}
package() {
cd "$builddir"
make prefix="$pkgdir"/usr \
MAN3DIR="$pkgdir"/usr/share/man/man3 \
- install || return 1
+ install
# buffer manpage conflicts with openssl
mv "$pkgdir"/usr/share/man/man3/buffer.3 \