aboutsummaryrefslogtreecommitdiffstats
path: root/community/libvterm
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-06-27 01:12:38 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-06-27 01:12:38 -0300
commitc2269b430b8c6efa1c2e58c11d9e4427e391040c (patch)
tree325b5d0a39ec7f7be60a469818dd1331fd2cf056 /community/libvterm
parent7bf71634a94eb8dbd151d20923cad842bfc806e8 (diff)
downloadaports-c2269b430b8c6efa1c2e58c11d9e4427e391040c.tar.bz2
aports-c2269b430b8c6efa1c2e58c11d9e4427e391040c.tar.xz
community/libvterm: fix url
Diffstat (limited to 'community/libvterm')
-rw-r--r--community/libvterm/APKBUILD10
1 files changed, 3 insertions, 7 deletions
diff --git a/community/libvterm/APKBUILD b/community/libvterm/APKBUILD
index 014790d0f5..b65ce5cf45 100644
--- a/community/libvterm/APKBUILD
+++ b/community/libvterm/APKBUILD
@@ -3,29 +3,25 @@
pkgname=libvterm
pkgver=0.0.20161007
_gitref=e0a3d4dbd44a9534bf7437ee98ceb26dabebf3ad
-pkgrel=1
+pkgrel=2
pkgdesc="Abstract library implementation of a VT220/xterm/ECMA-48 terminal emulator"
-url="https://www.leonerd.org.uk/code/libvterm"
+url="http://www.leonerd.org.uk/code/libvterm/"
arch="all"
license="MIT"
-depends=""
makedepends="libtool perl"
subpackages="$pkgname-dev"
source="$pkgname-$_gitref.tar.gz::https://github.com/neovim/$pkgname/archive/$_gitref.tar.gz"
builddir="$srcdir/$pkgname-$_gitref"
build() {
- cd "$builddir"
make PREFIX=/usr
}
check() {
- cd "$builddir"
- make test
+ make test
}
package() {
- cd "$builddir"
make PREFIX=/usr DESTDIR="$pkgdir/" install
}