aboutsummaryrefslogtreecommitdiffstats
path: root/community/lua-depgraph
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-11-17 18:07:55 +0100
committerJakub Jirutka <jakub@jirutka.cz>2017-11-17 18:07:55 +0100
commit300967f92dd48797431c435b49ea4691a11fb357 (patch)
tree160f84340f832439629f6d92e3a0376d821df738 /community/lua-depgraph
parentc0270dd35dcb7c6ce4576c91554af1b676176a5b (diff)
downloadaports-300967f92dd48797431c435b49ea4691a11fb357.tar.bz2
aports-300967f92dd48797431c435b49ea4691a11fb357.tar.xz
community/lua-depgraph: don't rely on install_if in checkdepends
Diffstat (limited to 'community/lua-depgraph')
-rw-r--r--community/lua-depgraph/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/lua-depgraph/APKBUILD b/community/lua-depgraph/APKBUILD
index deef5d5d48..3d5a930099 100644
--- a/community/lua-depgraph/APKBUILD
+++ b/community/lua-depgraph/APKBUILD
@@ -23,7 +23,7 @@ esac
_luaversions="5.1 5.2 5.3"
for _v in $_luaversions; do
subpackages="$subpackages lua$_v-${pkgname#lua-}:_subpackage"
- checkdepends="$checkdepends lua$_v"
+ checkdepends="$checkdepends lua$_v lua$_v-busted"
done
check() {