aboutsummaryrefslogtreecommitdiffstats
path: root/community/numix-icon-theme
diff options
context:
space:
mode:
authorBart Ribbers <bribbers@disroot.org>2019-09-16 19:38:37 +0200
committerLeo <thinkabit.ukim@gmail.com>2019-12-06 08:31:15 +0100
commitd48276592b057473d7ff18e7261a7d81ef974ee9 (patch)
tree312a6025e7ca1cddedadfd81b21178265c40aab3 /community/numix-icon-theme
parent6770a91760827e3af6fd8320d42dc5bb9ab9c070 (diff)
downloadaports-d48276592b057473d7ff18e7261a7d81ef974ee9.tar.bz2
aports-d48276592b057473d7ff18e7261a7d81ef974ee9.tar.xz
community/numix-icon-theme: move from testing
Diffstat (limited to 'community/numix-icon-theme')
-rw-r--r--community/numix-icon-theme/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/community/numix-icon-theme/APKBUILD b/community/numix-icon-theme/APKBUILD
new file mode 100644
index 0000000000..c15aa54731
--- /dev/null
+++ b/community/numix-icon-theme/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Carlo Landmeter <clandmeter@gmail.com>
+# Maintainer: Carlo Landmeter <clandmeter@gmail.com>
+pkgname=numix-icon-theme
+pkgver=19.09.20
+pkgrel=0
+pkgdesc="Official icon theme from the Numix project"
+url="https://numixproject.github.io/"
+arch="noarch"
+license="GPL-3.0-only"
+subpackages="$pkgname-light"
+source="$pkgname-$pkgver.tar.gz::https://github.com/numixproject/numix-icon-theme/archive/$pkgver/numix-icon-theme-$pkgver.tar.gz"
+options="!check" # No code so no tests
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/icons
+ mv "$builddir"/Numix "$pkgdir"/usr/share/icons/
+}
+
+light() {
+ pkgdesc="$pkgdesc (Light version)"
+
+ mkdir -p "$subpkgdir"/usr/share/icons
+ mv "$builddir"/Numix-Light "$subpkgdir"/usr/share/icons/
+}
+
+sha512sums="33887291c6322c3a78162c86e8d81b882c5483d00bd14ebd1238eb5aec800e8d2f8e5a01c24d96491dd569495242ea196995a130ec5a8957e10e9068ae252d1b numix-icon-theme-19.09.20.tar.gz"