aboutsummaryrefslogtreecommitdiffstats
path: root/community/patchelf/APKBUILD
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-06-20 10:00:37 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-06-20 10:00:37 -0300
commit80e8026f75594b2a72c83d50e6117c6bde7b6bdd (patch)
tree745dba21da8b5ae4bf52287454ceb960a467a319 /community/patchelf/APKBUILD
parent0879cdf637dfadd9cf89ab1a25e615fbf357d728 (diff)
downloadaports-80e8026f75594b2a72c83d50e6117c6bde7b6bdd.tar.bz2
aports-80e8026f75594b2a72c83d50e6117c6bde7b6bdd.tar.xz
community/patchelf: disable tests on x86
Diffstat (limited to 'community/patchelf/APKBUILD')
-rw-r--r--community/patchelf/APKBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/community/patchelf/APKBUILD b/community/patchelf/APKBUILD
index 09bfa423f9..671d520c6e 100644
--- a/community/patchelf/APKBUILD
+++ b/community/patchelf/APKBUILD
@@ -22,10 +22,12 @@ build() {
make
}
-check(){
- if [ "$CARCH" != "ppc64le" ] ; then
- make -C tests -j1 check
- fi
+check() {
+ case "$CARCH" in
+ ppc64le) ;;
+ x86) ;;
+ *) make -C tests -j1 check ;;
+ esac
}
package() {