aboutsummaryrefslogtreecommitdiffstats
path: root/community/php7/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2017-04-29 21:56:06 +0200
committerJakub Jirutka <jakub@jirutka.cz>2017-05-02 01:04:52 +0200
commit3801deabe6efbcf5c396652a0c71914a00d43c5b (patch)
treef85c03e90b0acb7dd869643a1b8a9e8233c7dfc7 /community/php7/APKBUILD
parentdff6062e19e24c6d503a94f5c5bc41c1ebadfbe6 (diff)
downloadaports-3801deabe6efbcf5c396652a0c71914a00d43c5b.tar.bz2
aports-3801deabe6efbcf5c396652a0c71914a00d43c5b.tar.xz
community/php7: move peardev from -dev subpkg to -pear subpkg
This is based on https://github.com/alpinelinux/aports/pull/1305 by vakartel.
Diffstat (limited to 'community/php7/APKBUILD')
-rw-r--r--community/php7/APKBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/community/php7/APKBUILD b/community/php7/APKBUILD
index 24aba0dd9b..8d3f8fed4b 100644
--- a/community/php7/APKBUILD
+++ b/community/php7/APKBUILD
@@ -210,7 +210,6 @@ dev() {
mv "$pkgdir"/usr/bin/php-config$_suffix \
"$pkgdir"/usr/bin/phpize$_suffix \
- "$pkgdir"/usr/bin/peardev \
"$subpkgdir"/usr/bin/ || return 1
mv "$pkgdir"/$_libdir/build \
@@ -313,7 +312,7 @@ pear() {
mkdir -p "$subpkgdir"/usr/bin \
"$subpkgdir"/etc/$pkgname
- local file; for file in pecl pear; do
+ local file; for file in pecl pear peardev; do
mv "$pkgdir"/usr/bin/$file "$subpkgdir"/usr/bin/
done
mv "$pkgdir"/etc/$pkgname/pear.conf "$subpkgdir"/etc/$pkgname/ || return 1