aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-django1.5
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:19:22 +0200
committerJakub Jirutka <jakub@jirutka.cz>2016-10-26 19:47:58 +0200
commitc18b35140d6160530980ddae341d9aa45fe118fa (patch)
treef4aa7bd122e37e0968aaf9f740fa45e82c7ec72a /community/py-django1.5
parentd6529c8d14d870c966dc74c3008cdce15dabb7c5 (diff)
downloadaports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.bz2
aports-c18b35140d6160530980ddae341d9aa45fe118fa.tar.xz
[various] rename python executable in APKBUILDs to python2
Diffstat (limited to 'community/py-django1.5')
-rw-r--r--community/py-django1.5/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py-django1.5/APKBUILD b/community/py-django1.5/APKBUILD
index 225052687c..7929813d61 100644
--- a/community/py-django1.5/APKBUILD
+++ b/community/py-django1.5/APKBUILD
@@ -18,12 +18,12 @@ source="https://files.pythonhosted.org/packages/source/${_pkgname:0:1}/$_pkgname
_builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --root "$pkgdir" || return 1
+ python2 setup.py install --root "$pkgdir" || return 1
}
md5sums="0e0b48cd0bb59cbc5499dcbb4fe1fb90 Django-1.5.12.tar.gz"