aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-pygit2
diff options
context:
space:
mode:
authorTBK <tbk@jjtc.dk>2017-12-01 23:09:46 +0100
committerJakub Jirutka <jakub@jirutka.cz>2018-02-16 01:55:38 +0100
commit7b9ab3e0f899cf573268eba716417ed817732156 (patch)
tree4523b70f0b001cd9e14a3b5177b0cf4f9c36a26e /community/py-pygit2
parentd2973e2748c89d3a78e88ef2f3fcd3225dac46a6 (diff)
downloadaports-7b9ab3e0f899cf573268eba716417ed817732156.tar.bz2
aports-7b9ab3e0f899cf573268eba716417ed817732156.tar.xz
community/py-pygit2: add check
Diffstat (limited to 'community/py-pygit2')
-rw-r--r--community/py-pygit2/APKBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/community/py-pygit2/APKBUILD b/community/py-pygit2/APKBUILD
index f65f4161fc..751c95eb2a 100644
--- a/community/py-pygit2/APKBUILD
+++ b/community/py-pygit2/APKBUILD
@@ -21,6 +21,12 @@ build() {
python3 setup.py build
}
+check() {
+ cd "$builddir"
+ python2 setup.py check
+ python3 setup.py check
+}
+
package() {
mkdir -p "$pkgdir"
}