aboutsummaryrefslogtreecommitdiffstats
path: root/community/py-sqlparse
diff options
context:
space:
mode:
authorJ0WI <J0WI@users.noreply.github.com>2018-10-23 19:03:19 +0200
committerAndy Postnikov <apostnikov@gmail.com>2018-10-25 12:45:08 +0300
commitb81fe60276ef814aafde93e7df251d0f4adf97e3 (patch)
tree32ffed074446adeef6aa0ddd8aad83f1284da76f /community/py-sqlparse
parent8dd92b33d9d022f146015b0dad725a6002e23681 (diff)
downloadaports-b81fe60276ef814aafde93e7df251d0f4adf97e3.tar.bz2
aports-b81fe60276ef814aafde93e7df251d0f4adf97e3.tar.xz
community/py-sqlparse: modernize
Diffstat (limited to 'community/py-sqlparse')
-rw-r--r--community/py-sqlparse/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/community/py-sqlparse/APKBUILD b/community/py-sqlparse/APKBUILD
index eaf30e2618..9b89cd44f9 100644
--- a/community/py-sqlparse/APKBUILD
+++ b/community/py-sqlparse/APKBUILD
@@ -16,8 +16,8 @@ builddir="$srcdir/$_pkgname-$pkgver"
build() {
cd "$builddir"
- python2 setup.py build || return 1
- python3 setup.py build || return 1
+ python2 setup.py build
+ python3 setup.py build
}
package() {
@@ -46,7 +46,7 @@ _py() {
# Add version suffix to executable files.
local path; for path in "$subpkgdir"/usr/bin/*; do
- mv "$path" "$path-$pyver" || return 1
+ mv "$path" "$path-$pyver"
done
}