aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-flake8
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-08-01 15:39:20 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-08-01 15:39:20 -0300
commitdde4ef563c7f95fe0991a76e5e3d06f5aa469c9f (patch)
tree01a78cd47baedc3e7ad864d4c596afb4756c0bdc /community/py3-flake8
parent6cbfe6594c7992496811a16cd64f63851e5b36cd (diff)
downloadaports-dde4ef563c7f95fe0991a76e5e3d06f5aa469c9f.tar.bz2
aports-dde4ef563c7f95fe0991a76e5e3d06f5aa469c9f.tar.xz
community/py3-flake8: fix dependencies
fixes #10704
Diffstat (limited to 'community/py3-flake8')
-rw-r--r--community/py3-flake8/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/py3-flake8/APKBUILD b/community/py3-flake8/APKBUILD
index 6678313cea..425e9b04fd 100644
--- a/community/py3-flake8/APKBUILD
+++ b/community/py3-flake8/APKBUILD
@@ -3,7 +3,7 @@
pkgname=py3-flake8
_pkgname=flake8
pkgver=3.7.7
-pkgrel=2
+pkgrel=3
pkgdesc="A modular source code checker"
options="!check" # Some tests fail
url="https://gitlab.com/pycqa/flake8"
@@ -26,7 +26,7 @@ check() {
}
package() {
- depends="py3-flake8"
+ depends="$depends py3-flake8"
mkdir -p "$pkgdir"/usr/bin
ln -s flake8 "$pkgdir"/usr/bin/flake8-3