aboutsummaryrefslogtreecommitdiffstats
path: root/community/py3-twisted
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-11-06 22:39:37 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-11-06 22:39:37 -0300
commit5f2595f50aa9d2f05a2b4d66ca0315ebe9e17741 (patch)
tree168122e8fbb83c1110e52819c44518c1293e79a0 /community/py3-twisted
parent973f08d7bbfbc4154d28211ec1d304a8cba8ad72 (diff)
downloadaports-5f2595f50aa9d2f05a2b4d66ca0315ebe9e17741.tar.bz2
aports-5f2595f50aa9d2f05a2b4d66ca0315ebe9e17741.tar.xz
community/py3-twisted: run cython, not cython3
Diffstat (limited to 'community/py3-twisted')
-rw-r--r--community/py3-twisted/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/py3-twisted/APKBUILD b/community/py3-twisted/APKBUILD
index b0feb8fe74..4a00f41b02 100644
--- a/community/py3-twisted/APKBUILD
+++ b/community/py3-twisted/APKBUILD
@@ -31,7 +31,7 @@ prepare() {
}
build() {
- find -name '*.pyx' -exec cython3 {} \;
+ find -name '*.pyx' -exec cython {} \;
CFLAGS="$CFLAGS $(pkgconf --cflags libtirpc)" python3 setup.py build
}