aboutsummaryrefslogtreecommitdiffstats
path: root/community/qt5-qttools
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-07-15 00:45:04 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-07-15 14:31:21 -0300
commit1da5e7d16d824cbb538c2cc301afd48ff7feeebf (patch)
tree78a66ec0cda91da2c2c78b382c810f509b351b59 /community/qt5-qttools
parent04ca798628da185d09de7e2b00e14b5a0fcf574e (diff)
downloadaports-1da5e7d16d824cbb538c2cc301afd48ff7feeebf.tar.bz2
aports-1da5e7d16d824cbb538c2cc301afd48ff7feeebf.tar.xz
community/qt5-qttools: fix url, fix qt5-qdbusviewer link
Diffstat (limited to 'community/qt5-qttools')
-rw-r--r--community/qt5-qttools/APKBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/community/qt5-qttools/APKBUILD b/community/qt5-qttools/APKBUILD
index fad9529413..1cc37a7c1e 100644
--- a/community/qt5-qttools/APKBUILD
+++ b/community/qt5-qttools/APKBUILD
@@ -6,9 +6,9 @@ _ver=${pkgver/_/-}
_ver=${_ver/beta0/beta}
_ver=${_ver/rc0/rc}
_V=${_ver/rc/RC}
-pkgrel=0
+pkgrel=1
pkgdesc="Qt5 - QtTool components"
-url="http://qt-project.org/"
+url="https://www.qt.io/developers/"
arch="all"
license="LGPL-2.0 with exceptions or GPL-3.0 with exceptions"
makedepends="qt5-qtbase-dev"
@@ -29,12 +29,10 @@ _qt5_prefix=/usr/lib/qt5
builddir="$srcdir"/$_pkgname-${_V%-*}
build() {
- cd "$builddir"
qmake-qt5 && make
}
package() {
- cd "$builddir"
make install INSTALL_ROOT="$pkgdir"
# -qt5 symlinks
@@ -104,7 +102,7 @@ _dbusviewer() {
pkgdesc="D-Bus debugger and viewer"
cd "$pkgdir"
_mv_files usr/bin/qdbusviewer* \
- $_qt5_prefix/bin/qdbusviewer* \
+ $_qt5_prefix/bin/qdbusviewer \
usr/share/applications/qdbusviewer* \
usr/share/icons/hicolor/*/apps/qdbusviewer*
}