aboutsummaryrefslogtreecommitdiffstats
path: root/community/spim
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2018-10-25 17:53:24 +0200
committerSören Tempel <soeren+git@soeren-tempel.net>2018-10-25 18:01:07 +0200
commitdc4d9a5295db5d9c36691794fb67e8f75d1ea6e9 (patch)
treef0ad392b51f98b54e8d3a03450cd0e3f937b7d9b /community/spim
parentceda255a269db8047c2a2b263d5ccd652c3690d7 (diff)
downloadaports-dc4d9a5295db5d9c36691794fb67e8f75d1ea6e9.tar.bz2
aports-dc4d9a5295db5d9c36691794fb67e8f75d1ea6e9.tar.xz
community/spim: modernize APKBUILD
Diffstat (limited to 'community/spim')
-rw-r--r--community/spim/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/community/spim/APKBUILD b/community/spim/APKBUILD
index 86c35b7173..5f4a6b9b2e 100644
--- a/community/spim/APKBUILD
+++ b/community/spim/APKBUILD
@@ -19,18 +19,18 @@ builddir="$srcdir"/$pkgname-$pkgver
build() {
make configuration $pkgname \
- -C "$builddir"/$pkgname || return 1
+ -C "$builddir"/$pkgname
}
package() {
cd "$builddir"
- make DESTDIR="$pkgdir" -C $pkgname install || return 1
+ make DESTDIR="$pkgdir" -C $pkgname install
install -Dm644 Documentation/spim.man \
- "$pkgdir"/usr/share/man/man1/spim.1 || return 1
+ "$pkgdir"/usr/share/man/man1/spim.1
for i in ChangeLog Documentation/BLURB README VERSION; do
install -Dm644 $i \
- "$pkgdir"/usr/share/doc/$pkgname/${i##*/} || return 1
+ "$pkgdir"/usr/share/doc/$pkgname/${i##*/}
done
}