aboutsummaryrefslogtreecommitdiffstats
path: root/community/swaybg
diff options
context:
space:
mode:
authorRasmus Thomsen <oss@cogitri.dev>2020-03-02 16:07:02 +0100
committerLeo <thinkabit.ukim@gmail.com>2020-03-03 07:52:28 -0300
commitb5f8ece2e2ec2b90bd37ce1972932a2592cef85d (patch)
treeba48db1aed717196c3f9a0632703d67a86e38cdf /community/swaybg
parente0c690d5e38a10e8c98c9584cf6b2e207ddba5a9 (diff)
downloadaports-b5f8ece2e2ec2b90bd37ce1972932a2592cef85d.tar.bz2
aports-b5f8ece2e2ec2b90bd37ce1972932a2592cef85d.tar.xz
community/*: add --buildtype=plain to meson packages which don't specify a buildtype
Diffstat (limited to 'community/swaybg')
-rw-r--r--community/swaybg/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/community/swaybg/APKBUILD b/community/swaybg/APKBUILD
index e3eeefb541..67b45fc989 100644
--- a/community/swaybg/APKBUILD
+++ b/community/swaybg/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname=swaybg
pkgver=1.0
-pkgrel=1
+pkgrel=2
pkgdesc="Wallpaper daemon for Wayland"
url="https://swaywm.org"
arch="all"
@@ -21,7 +21,11 @@ subpackages="$pkgname-doc"
source="$pkgname-$pkgver.tar.gz::https://github.com/swaywm/swaybg/archive/$pkgver.tar.gz"
build() {
- meson -Dswaybg-version="$pkgver" --prefix /usr build
+ meson \
+ --prefix=/usr \
+ --buildtype=plain \
+ -Dswaybg-version="$pkgver" \
+ build
ninja -C build
}