aboutsummaryrefslogtreecommitdiffstats
path: root/community/tango-icon-theme
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2019-06-17 12:24:37 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2019-06-17 12:26:22 +0000
commit2c92fcc6456e2ff100ee231964871dfbe6bdd961 (patch)
treeb79d462264d934957ff21e7ffc9038da6c8fa38f /community/tango-icon-theme
parentc8438e68b6cafc398b62191e490c156858f7b963 (diff)
downloadaports-2c92fcc6456e2ff100ee231964871dfbe6bdd961.tar.bz2
aports-2c92fcc6456e2ff100ee231964871dfbe6bdd961.tar.xz
community/tango-icon-theme: move from main
Diffstat (limited to 'community/tango-icon-theme')
-rw-r--r--community/tango-icon-theme/APKBUILD34
1 files changed, 34 insertions, 0 deletions
diff --git a/community/tango-icon-theme/APKBUILD b/community/tango-icon-theme/APKBUILD
new file mode 100644
index 0000000000..9a38732c89
--- /dev/null
+++ b/community/tango-icon-theme/APKBUILD
@@ -0,0 +1,34 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=tango-icon-theme
+pkgver=0.8.90
+pkgrel=4
+pkgdesc="The Tango Desktop Project exists to create a consistent user experience"
+url="http://tango.freedesktop.org"
+arch="all"
+license="CC-BY-SA-2.5"
+makedepends="intltool icon-naming-utils imagemagick-dev imagemagick"
+source="http://tango.freedesktop.org/releases/$pkgname-$pkgver.tar.gz"
+
+builddir="$srcdir/$pkgname-$pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr
+ make
+}
+
+check() {
+ cd "$builddir"
+ make check
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+ install -D COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
+}
+
+sha512sums="78b909bfc8b126060f8a320f5465ee6af98533b5229ebe46952469ba9f08796189b1ad8110e0ffa1e5745d083cad292396af887c4f8792595b0b8d2891258a52 tango-icon-theme-0.8.90.tar.gz"