aboutsummaryrefslogtreecommitdiffstats
path: root/community/terminator
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-07-13 18:18:43 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-07-13 23:01:55 -0300
commit131678683af6690f61abedc31fc6decb9189e52b (patch)
treeb07bc7959f895b1cf1a654d9fdf1182f8639a0b3 /community/terminator
parent74ac3b190ed2ec75ea16a047de97352cb02f78ce (diff)
downloadaports-131678683af6690f61abedc31fc6decb9189e52b.tar.bz2
aports-131678683af6690f61abedc31fc6decb9189e52b.tar.xz
community/terminator: remove gconf dependency
Diffstat (limited to 'community/terminator')
-rw-r--r--community/terminator/APKBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/community/terminator/APKBUILD b/community/terminator/APKBUILD
index 708e3db14e..65e26e5435 100644
--- a/community/terminator/APKBUILD
+++ b/community/terminator/APKBUILD
@@ -2,31 +2,27 @@
# Maintainer: Francesco Colista <fcolista@alpinelinux.org>
pkgname=terminator
pkgver=1.91
-pkgrel=3
+pkgrel=4
pkgdesc="Terminal emulator that supports tabs and grids"
url="https://gnometerminator.blogspot.fr/p/introduction.html"
arch="noarch"
license="GPL-2.0"
depends="python2 py-gtk xdg-utils vte3 dbus-glib gettext intltool keybinder3
- gconf gsettings-desktop-schemas py2-gobject3 py2-cairo py-dbus py-psutil"
+ gsettings-desktop-schemas py2-gobject3 py2-cairo py-dbus py-psutil"
makedepends="python2-dev"
subpackages="$pkgname-doc $pkgname-lang"
source="https://launchpad.net/$pkgname/gtk3/$pkgver/+download/$pkgname-$pkgver.tar.gz"
-builddir="$srcdir"/$pkgname-$pkgver
check() {
- cd "$builddir"
python2 setup.py check
}
build() {
- cd "$builddir"
python2 setup.py build
}
package() {
- cd "$builddir"
python2 setup.py install --skip-build --root="${pkgdir}"
rm -f "${pkgdir}/usr/share/icons/hicolor/icon-theme.cache"
}