aboutsummaryrefslogtreecommitdiffstats
path: root/community/terraform
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-09-19 10:51:30 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-09-19 11:05:51 -0300
commit32e266fa0a2870d3f9fc08508dfbad69f73deb39 (patch)
treeec4c52d09d7e53cf5df79531d8df7673e8b9d751 /community/terraform
parent4947599984fc5e346003ecfb82b7ed1446b24c24 (diff)
downloadaports-32e266fa0a2870d3f9fc08508dfbad69f73deb39.tar.bz2
aports-32e266fa0a2870d3f9fc08508dfbad69f73deb39.tar.xz
community/terraform: clean modcache
Diffstat (limited to 'community/terraform')
-rw-r--r--community/terraform/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/terraform/APKBUILD b/community/terraform/APKBUILD
index ff736a63ad..bc41972114 100644
--- a/community/terraform/APKBUILD
+++ b/community/terraform/APKBUILD
@@ -35,4 +35,8 @@ package() {
install -Dm755 "$builddir"/bin/$pkgname "$pkgdir"/usr/bin/$pkgname
}
+cleanup_srcdir() {
+ go clean -modcache
+ default_cleanup_srcdir
+}
sha512sums="88f8e1244d4e556b74aa283a9a7dc0e033dad780d9b4dd4a7f37ba634bc09f0e624505e942e620782b8e6bd1795019494695306a23a75f8b466fe119994881e1 terraform-0.12.8.tar.gz"