aboutsummaryrefslogtreecommitdiffstats
path: root/community/terraform
diff options
context:
space:
mode:
authorLunik <lunik@tiwabbit.fr>2019-05-26 16:15:41 +0200
committerFrancesco Colista <fcolista@alpinelinux.org>2019-05-27 08:06:52 +0000
commitdfdfad2b39890ab40dd3f79b17d968a4f5de97d3 (patch)
treed9680e9d8f6279c404bb968dceab01281a93a6b8 /community/terraform
parentbc53c4d10c8bbfd328db3959e945a71378185886 (diff)
downloadaports-dfdfad2b39890ab40dd3f79b17d968a4f5de97d3.tar.bz2
aports-dfdfad2b39890ab40dd3f79b17d968a4f5de97d3.tar.xz
community/terraform: add hashicorp test
Diffstat (limited to 'community/terraform')
-rw-r--r--community/terraform/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/terraform/APKBUILD b/community/terraform/APKBUILD
index adcffe799f..0a6a5645bb 100644
--- a/community/terraform/APKBUILD
+++ b/community/terraform/APKBUILD
@@ -27,7 +27,7 @@ build() {
check() {
cd "$builddir"
- GOPATH="$srcdir" go test
+ GOPATH="$srcdir" go list -mod=vendor . | xargs -t -n4 go test -mod=vendor -timeout=2m -parallel=4
bin/$pkgname -v
}