aboutsummaryrefslogtreecommitdiffstats
path: root/community/wireshark
diff options
context:
space:
mode:
authorKevin Daudt <kdaudt@alpinelinux.org>2019-05-12 15:44:30 +0000
committerKevin Daudt <kdaudt@alpinelinux.org>2019-05-12 15:44:30 +0000
commiteb7cb655a58682b241c956fcfdeee9769ed534e3 (patch)
treefc8f49a12dc1e7ec970e7b9bfe5d4e3f2898be1f /community/wireshark
parent650f9fca1ca599819bcc5be191280d3029535e11 (diff)
downloadaports-eb7cb655a58682b241c956fcfdeee9769ed534e3.tar.bz2
aports-eb7cb655a58682b241c956fcfdeee9769ed534e3.tar.xz
community/wireshark: fix test suite ids for deselect
650f9fca1c (community/wireshark: disable failing tests, 2019-05-12) disabled certain tests, but the test id's are incorrect. Fix these.
Diffstat (limited to 'community/wireshark')
-rw-r--r--community/wireshark/APKBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/community/wireshark/APKBUILD b/community/wireshark/APKBUILD
index ce639f10bd..3de2dc4c8e 100644
--- a/community/wireshark/APKBUILD
+++ b/community/wireshark/APKBUILD
@@ -194,16 +194,16 @@ check() {
# Disabled tests 3-10 fail on s390x
# See: https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=15772
pytest test/ \
- --deselect suite_wslua.py::case_wslua.test_wslua_tvb_tree \
- --deselect suite_wslua.py::case_wslua.test_wslua_tvb_no_tree \
- --deselect suite_capture.py::case_dumpcap_pcapng_sections.test_dumpcap_pcapng_single_in_multi_out \
- --deselect suite_capture.py::case_dumpcap_pcapng_sections.test_dumpcap_pcapng_single_in_single_out \
- --deselect suite_capture.py::case_dumpcap_pcapng_sections.test_dumpcap_pcapng_multi_in_single_out \
- --deselect suite_capture.py::case_dumpcap_pcapng_sections.test_dumpcap_pcapng_multi_in_multi_out \
- --deselect suite_decryption.py::case_decrypt_smb2.test_smb311_bad_key \
- --deselect suite_decryption.py::case_decrypt_smb2.test_smb300_aes128ccm \
- --deselect suite_decryption.py::case_decrypt_smb2.test_smb300_bad_key \
- --deselect suite_decryption.py::case_decrypt_smb2.test_smb311_aes128ccm
+ --deselect test/suite_wslua::py::case_wslua::test_wslua_tvb_tree \
+ --deselect test/suite_wslua::py::case_wslua::test_wslua_tvb_no_tree \
+ --deselect test/suite_capture::py::case_dumpcap_pcapng_sections::test_dumpcap_pcapng_single_in_multi_out \
+ --deselect test/suite_capture::py::case_dumpcap_pcapng_sections::test_dumpcap_pcapng_single_in_single_out \
+ --deselect test/suite_capture::py::case_dumpcap_pcapng_sections::test_dumpcap_pcapng_multi_in_single_out \
+ --deselect test/suite_capture::py::case_dumpcap_pcapng_sections::test_dumpcap_pcapng_multi_in_multi_out \
+ --deselect test/suite_decryption::py::case_decrypt_smb2::test_smb311_bad_key \
+ --deselect test/suite_decryption::py::case_decrypt_smb2::test_smb300_aes128ccm \
+ --deselect test/suite_decryption::py::case_decrypt_smb2::test_smb300_bad_key \
+ --deselect test/suite_decryption::py::case_decrypt_smb2::test_smb311_aes128ccm
}