aboutsummaryrefslogtreecommitdiffstats
path: root/community/wt
diff options
context:
space:
mode:
authorBreno Leitao <breno.leitao@gmail.com>2017-04-12 16:33:14 +0000
committerBreno Leitao <breno.leitao@gmail.com>2017-04-12 18:06:26 +0000
commit5cde750913ae8006c117513bc52f8a9d21c38327 (patch)
tree964dcaad0b3dbfccad16b23ec93efba5fb494ce5 /community/wt
parent6245e20b52907a0efb44bf38c97e52d0bfe6ffc3 (diff)
downloadaports-5cde750913ae8006c117513bc52f8a9d21c38327.tar.bz2
aports-5cde750913ae8006c117513bc52f8a9d21c38327.tar.xz
community/wt: Improve build script
In my previous patch (b78aca01e9a5e941b35138d32dd02465ddc9e88d), I used "|| true" to avoid that the rm fails. As suggested by Jakub, I probably want to use parameter -f, which will never fails, thus, "|| true" is not required.
Diffstat (limited to 'community/wt')
-rw-r--r--community/wt/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/wt/APKBUILD b/community/wt/APKBUILD
index 8e88fab574..b4cd96e015 100644
--- a/community/wt/APKBUILD
+++ b/community/wt/APKBUILD
@@ -43,8 +43,8 @@ build() {
package() {
cd "$builddir"/build
make DESTDIR=$pkgdir install
- rm -r $pkgdir/usr/cmake || true
- rm -rf $pkgdir/var/run || true
+ rm -rf $pkgdir/usr/cmake
+ rm -rf $pkgdir/var/run
}
md5sums="a5be5f7efa93c4eae7f1d8812ff78c70 wt-3.3.6.tar.gz"