aboutsummaryrefslogtreecommitdiffstats
path: root/community/wt
diff options
context:
space:
mode:
authorBreno Leitao <breno.leitao@gmail.com>2017-04-12 14:11:52 +0000
committerBreno Leitao <breno.leitao@gmail.com>2017-04-12 14:13:10 +0000
commitb78aca01e9a5e941b35138d32dd02465ddc9e88d (patch)
treefe362beea4169b5d70d6fec49e5cef94e46d6a91 /community/wt
parent79e3d60ee1e47000819c75f22625ddc09080888e (diff)
downloadaports-b78aca01e9a5e941b35138d32dd02465ddc9e88d.tar.bz2
aports-b78aca01e9a5e941b35138d32dd02465ddc9e88d.tar.xz
community/wt: Do not fail if directory does not exist
Currently wt FTBFS due to lack of a directory inside $pkgdir (at least on ppc64le). This patch simply avoid the package break if the directory is not there.
Diffstat (limited to 'community/wt')
-rw-r--r--community/wt/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/wt/APKBUILD b/community/wt/APKBUILD
index f4e3f6cfe7..8e88fab574 100644
--- a/community/wt/APKBUILD
+++ b/community/wt/APKBUILD
@@ -43,8 +43,8 @@ build() {
package() {
cd "$builddir"/build
make DESTDIR=$pkgdir install
- rm -r $pkgdir/usr/cmake
- rm -rf $pkgdir/var/run
+ rm -r $pkgdir/usr/cmake || true
+ rm -rf $pkgdir/var/run || true
}
md5sums="a5be5f7efa93c4eae7f1d8812ff78c70 wt-3.3.6.tar.gz"